Delayed syncs to QuickBooks Online, Xero, Salesforce

Incident Report for ChargeOver

Resolved

This issue has been resolved.

All data syncs to Xero, QuickBooks Online, and Salesforce have caught up and fully synced.
Posted Jan 08, 2025 - 18:27 CST

Update

Data syncs to QuickBooks Online, Xero, and Salesforce are catching up quickly, and are almost fully caught up.

Data will still be synced to QuickBooks Online, Xero, and Salesforce automatically, but the sync to those systems may be delayed by a few more hours. Manual syncing of data will not be required.

We anticipate syncing being fully caught up within the next ~8 hours.
Posted Jan 08, 2025 - 14:24 CST

Monitoring

Data syncs to QuickBooks Online, Xero, and Salesforce are catching up quickly, but there is a significant number of items to sync before everything has fully caught up.

Data will still be synced to QuickBooks Online, Xero, and Salesforce automatically, but the sync to those systems may be delayed by several hours. Manual syncing of data will not be required.

We are continuing to monitor the situation.
Posted Jan 08, 2025 - 09:24 CST

Identified

We have identified an issue causing delayed syncs of data to QuickBooks Online, Xero, and Salesforce for a small subset of accounts.

Data will still be synced to QuickBooks Online, Xero, and Salesforce automatically, but the sync to those systems may be delayed by several hours. Manual syncing of data will not be required.

We are working on a resolution.
Posted Jan 08, 2025 - 06:52 CST
This incident affected: Integrations.