In-app pages are not loading correctly; trouble logging in
Incident Report for ChargeOver
Resolved
This issue has been resolved.

Please contact us if you continue to have any trouble.
Posted May 18, 2023 - 20:58 CDT
Monitoring
A fix has been implemented, and we are monitoring to make sure all services have recovered.
Posted May 18, 2023 - 20:50 CDT
Identified
We have identified an issue causing trouble logging in, and causing some pages to load incorrectly.

ETA to fix is less than an hour.
Posted May 18, 2023 - 20:40 CDT
This incident affected: Main Application and Search.