Some customers are having trouble accessing ChargeOver
Incident Report for ChargeOver
Resolved
All connectivity issues are resolved now.

Our primary data center (Flexential - Chaska) experienced a networking issue which impacted the ability to connect to ChargeOver services for some customers.
Posted Nov 12, 2024 - 12:10 CST
Monitoring
All ChargeOver services are operating normally, and are accessible to everyone now.

A networking or connectivity incident occurred with our data center provider (Flexential) which prevented some customers from accessing ChargeOver. We are still waiting for full details, and then will post an update.

We continue to monitor connectivity. We believe any impact is now resolved, and everyone should be able to access ChargeOver at this time.

An update will follow with more details.
Posted Nov 12, 2024 - 11:50 CST
Update
All ChargeOver services are operating normally.

Some customers are having trouble accessing ChargeOver. At this time, we believe this is due to a carrier network routing issue outside of ChargeOver.

We are still investigating and working with our data center providers to get more information.
Posted Nov 12, 2024 - 11:35 CST
Investigating
We are receiving reports that some customers are having trouble accessing the ChargeOver app.

We are investigating further.

All ChargeOver services appear to be operating normally, but it looks like some web traffic may be having problems accessing ChargeOver services.
Posted Nov 12, 2024 - 11:05 CST
This incident affected: Main Application.