Delayed processing of search / sync to 3rd-party platforms / email sending
Incident Report for ChargeOver
Resolved
This issue has been resolved. A postmortem will follow.
Posted Dec 04, 2023 - 18:58 CST
Update
We are continuing to monitor to ensure that all 3rd-party integration syncs catch up.
Posted Dec 04, 2023 - 15:47 CST
Monitoring
3rd-party integrations sync is continuing to catch up, and now impacting only a small percentage of users.

We are continuing to monitor the sync.
Posted Dec 04, 2023 - 14:14 CST
Identified
We have identified the cause of the degraded performance, and are working towards a resolution.

Search and email sending is performing normally now. Sync to 3rd-party integrations is catching up, but still delayed.
Posted Dec 04, 2023 - 11:23 CST
Investigating
ChargeOver is experiencing delays when syncing data to 3rd-party platforms (Salesforce, QuickBooks, Xero, etc.) and some delays with search and email sending.

We are investigating the delays.
Posted Dec 04, 2023 - 11:05 CST
This incident affected: Search, Email Sending, and Integrations.