Some users are unable to log in from https://app.chargeover.com
Incident Report for ChargeOver
Resolved
The login issue has been resolved.
Posted May 09, 2023 - 11:45 CDT
Identified
We have identified the login issue, and are working on a fix.

You can continue to log in at https://(your-company-name).chargeover.com/admin/ while we work towards a fix.

This issue does NOT affect any scheduled processes. Invoices were created, and payments were run as scheduled, without problem.
Posted May 09, 2023 - 11:26 CDT
Investigating
Some users are unable to log in at https://app.chargeover.com/

If you are having trouble, you can log in at your account-specific URL immediately instead.
For example, log in at https://(your-company-name-here).chargeover.com/admin/

We are investigating, and will provide further updates soon.
Posted May 09, 2023 - 10:22 CDT
This incident affected: Main Application.