Upstream carrier networking issue
Incident Report for ChargeOver
Resolved
One of our datacenter providers confirmed the routing issues are resolved.
Posted 10 months ago. Jan 10, 2018 - 17:03 CST
Identified
The issue has been identified and a fix is being implemented. Our upstream carrier is estimating a 10 minute repair time.
Posted 10 months ago. Jan 10, 2018 - 16:54 CST