Database Connectivity Issue
Incident Report for ChargeOver
Resolved
This issue has been resolved. We will provide further updates soon.
Posted about 1 year ago. Jan 09, 2018 - 16:40 CST
Identified
Our team has identified some database connectivity issues between hosts in our primary datacenter. This is causing outages to some ChargeOver instances. We will update with more information here.
Posted about 1 year ago. Jan 09, 2018 - 15:43 CST